It is currently Tue Oct 23, 2018 3:23 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: boost issues
PostPosted: Sun Feb 07, 2016 9:57 am 
Offline

Joined: Sat Dec 18, 2010 6:16 pm
Posts: 123
just a query really..but when my car was on the rolling road and being set up I was told I couldn't have no more than 10psi has it wouldn't bleed anymore?whats the reason for this?


Top
 Profile  
 
 Post subject: Re: boost issues
PostPosted: Sun Feb 07, 2016 6:13 pm 
Offline

Joined: Tue Feb 17, 2009 4:38 pm
Posts: 512
Location: south wales
weak actuator i would of thought.

cant get mine over 4psi at the minute so count yourself lucky :shock:

chris

_________________
Image


Top
 Profile  
 
 Post subject: Re: boost issues
PostPosted: Tue Feb 09, 2016 10:24 pm 
Offline
User avatar

Joined: Fri Dec 22, 2006 9:16 pm
Posts: 15633
Location: blackburn, lancashire
Weak actuator, wastegate not sealing, turbine damaged, compressor damaged, air filter or hose collapsed.
Pretty much all options there.

_________________
Image
THE WHITE XRTT


Top
 Profile  
 
 Post subject: Re: boost issues
PostPosted: Wed Feb 10, 2016 10:08 am 
Offline

Joined: Sat Dec 18, 2010 6:16 pm
Posts: 123
ok cheers guys


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group