It is currently Mon Dec 17, 2018 1:10 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun Jul 15, 2018 5:11 am 
Offline
User avatar

Joined: Sat Feb 27, 2016 6:06 am
Posts: 24
Hi guys. So I have just installed new rings. Now when accelerating I hear a tapping noise. Gets louder the harder you push on the gas. Is the knocking? I have never heard engine knock before. I set the ignition timing to 12 degrees with a timing light. I tried retarding and advancing it a bit but it still sounds the same. Any help in s much appreciated. Cheers


Top
 Profile  
 
PostPosted: Wed Jul 18, 2018 2:41 pm 
Offline
User avatar

Joined: Sat Mar 14, 2009 1:39 pm
Posts: 1294
Location: Saufend (Southend)
Put your ear under the car, if its louder down there then probably knock.

_________________
PS3 Tag: jhot80
My Diamond White 1986 Ford Fiesta XR2

Pop, Bang, Flame


Top
 Profile  
 
PostPosted: Wed Jul 18, 2018 2:46 pm 
Offline

Joined: Fri May 23, 2003 11:04 pm
Posts: 22145
Location: Manchester
Unless the timing is a lot out, pinking only 'usually' happens when you put on the gas.

You can try a bar ( jack handle works! ) and press it against parts of the engine block to see if you can hear the noise better.

Jason.

_________________
Image
Image
http://www.RetroFiesta.co.uk


Top
 Profile  
 
PostPosted: Sun Jul 22, 2018 4:50 am 
Offline
User avatar

Joined: Sat Feb 27, 2016 6:06 am
Posts: 24
The hard thing is. You can't hear it when the car is stood still.
Only happens when driving and on the gas.
The noise is very consistent like a noisy tappet.
think I need to tie someone under the car while I drive. Lol


Top
 Profile  
 
PostPosted: Wed Nov 21, 2018 3:55 pm 
Offline

Joined: Sun Dec 26, 2010 8:39 pm
Posts: 66
Possible you've refitted a conrod facing the wrong direction on the crank to the others, had this years ago on a xflow this caused knocking...

_________________
Image


Top
 Profile  
 
PostPosted: Mon Nov 26, 2018 8:57 pm 
Offline

Joined: Wed Feb 06, 2013 2:41 pm
Posts: 127
Location: s.e.london
having renewed the rings did you use a set with the top ring steped one so to miss the step in the bore.


Top
 Profile  
 
PostPosted: Tue Nov 27, 2018 6:39 am 
Offline
User avatar

Joined: Sat Feb 27, 2016 6:06 am
Posts: 24
Thanks guys.

Only changed the rings. No rods or anything.

Yeah looked at the ring with the step and fitted it as it says in the manual.

I am thinking a possible exhaust leak???? (Pin hole or something maybe?)

It is a very consistant tick sounding like a valve but only when the revs get above a certain amount and on the gas.

I have bought a smoke machine and will use to find any leaks in the exhaust and intake system.


See how we go...….. Thanks again


Top
 Profile  
 
PostPosted: Wed Dec 05, 2018 10:26 pm 
Offline

Joined: Sun Dec 26, 2010 8:39 pm
Posts: 66
You had to take out the Piston and rod to change the rings!
Possible you put it back in 180 degrees, not easy to check now though... :?

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group